Qualytics - DNS Resolution Issues – Incident details

All systems operational

DNS Resolution Issues

Resolved
Under maintenance
Started 8 days agoLasted about 1 hour

Affected

Qualytics Platform

Under maintenance from 6:47 PM to 7:47 PM

Qualytics Dependencies

AWS EKS

GCP GKE

Docker Hub

Auth0

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently implementing DNS configuration changes to improve network reliability and performance. Some customers may experience intermittent domain resolution issues during this window, such as trouble accessing services or degraded connectivity. Our team is actively monitoring the rollout and working to minimize any disruption.

    We’ll provide updates as changes progress. Thank you for your patience and understanding.